Lineage II [P] [RUS / RUS] (The Epic Tales of Aden - Episode 01: Dimensional Strangers - Ertheia) (l2r.ru)

Ответить на тему
 
Автор Сообщение

Hydrochlor ®

Пол: Не указан

Стаж: 3 месяца 6 дней

Сообщений: 53

Создавать темы 19-Мар-2019 15:45

[Цитировать]

Lineage II The Epic Tales of Aden - Episode 01: Dimensional Strangers - Ertheia (l2r.ru)
Год выпуска: 2014
Жанр: MMORPG / 3D / 3rd Person
Разработчик: NCSoft
Издательство: NCSoft
Тип издания: Неофициальный
Язык интерфейса: русский
Язык озвучки: русский
Системные требования:
Операционная система: Windows XP/Vista/7 (32 или 64 бита);
Процессор: с частотой не менее 3.0 ГГц и выше;
Оперативная память: 1 Гб для XP (2 Гб для Vista/7);
Видеокарта: 256 Мб DirectX 9.0 совместимая, с поддержкой Shader Model 2.0 и лучше;
Жесткий диск: 19 Гб.
Описание:
Lineage 2 — легендарная онлайн игра, проверенная временем, собравшая более 6 миллионов пользователей из разных стран, одна из самых популярных в мире массовых ролевых онлайн-игр (MMORPG). Проект, пользующийся небывалым успехом, стал примером для подражания, но ни один клон не завоевал стольких поклонников. Секрет прост: бескрайний мир Lineage 2 полон таинственных и загадочных событий, свирепых монстров и тысяч других игроков, которые путешествуют по просторам Адена в поисках приключений и друзей. И друзья и приключения находятся — с избытком. Общение с единомышленниками, встречи в «реале» — такой же непременный атрибут Lineage 2, как и PvP-битвы.
Сайт игры / ссылка для регистрации аккаунта: http://l2r.ru/
Установка и запуск игры:
1. Скачайте клиент с торрента.
2. Запустите l2_ertheia_client_setup.exe и следуйте указаниям установщика.
3. После завершения установки и обновления клиента можете играть, запустив l2updater.exe из основной папки игры.
В данный установщик клиента включены все дополнения и изменения, отличающие клиент от чистого офф клиента и требующиеся для игры на сервере.
Не желающие скачивать клиент полностью, а просто хотящие обновить свой клиент, могут скачать только установщик апдейтера и установив его в папку со своим клиентом запустить его, для обновления клиента.
Внимание! Если у вас установлен клиент нашего сервера (Lindvior или High Five), и вы хотите его обновить до Ertheia, то не забудьте удалить из папки игры файл _settings.ini, иначе апдейтер будет пытаться выкачать файлы от Lindvior или High Five, взяв адрес для обновления из этого файла.
В данный момент на сервере пока все еще установлен Lindvior - переход на Ertheia запланирован на ночь с 28 на 29 августа.
Вкратце о том, что уже реализовано, можно прочесть тут.

Скриншоты

[Профиль] [ЛС]
Показать сообщения:    
Ответить на тему

Текущее время: 25-Июн 10:18

Часовой пояс: UTC ± 0



Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете прикреплять файлы к сообщениям
Вы не можете скачивать файлы